We have confirmed that Novisto SSO users are now successfully logging in. This incident is now considered resolved. Thank you for your patience.
Posted Jul 08, 2025 - 14:32 UTC
Update
Our partner has identified a configuration issue on their end, and has implemented a fix. We are monitoring further developments.
Posted Jul 08, 2025 - 13:55 UTC
Monitoring
Novisto has identified and resolved a configuration issue on their end. Their team has confirmed that the fix is in place and systems are operating normally. We are continuing to monitor the situation closely and will provide a final confirmation once we are confident the issue is fully resolved.
Thank you for your patience.
Posted Jul 08, 2025 - 13:50 UTC
Identified
We are currently experiencing a partial outage affecting users attempting to log in via Novisto SSO. We are actively investigating the issue and working with our partners to restore full functionality as soon as possible.
We will provide updates here as more information becomes available. Thank you for your patience.
Posted Jul 08, 2025 - 08:20 UTC
This incident affected: UK (Dashboard) and Middle East - UAE (Dashboard).